スポンサーリンク

037-PCスマホ等

アライドテレシス・スイッチコンフィグ!CONFIG・VLAN・INTERFACE!良く使うコマンド忘備録!

最後にスイッチを触ったのが・・・

何年も前ですが・・・

役所の人事異動・・・忘れた頃に戻ってくる・・・

ということで、久々のスイッチの設定変更でしたが、すっかり忘れていて悪銭苦闘しましたので、小規模LANで良く使うコマンドを忘備録にまとめておきます。

英数

CPU使用率(特)

show cpu

VLANを確認(特)

show vlan all

VLANを作る(コ)

VLAN1000を作る
vlan database
vlan 1000 name manager //VLAN_ID=1000 name=manager
vlan 1000 state enable 

VLANを消す(コ)

VLAN1000を消す
vlan database
no vlan 1000

VLAN制御(コ)

VLAN2を無効
interface vlan2
shutdown

VLAN2を有効
interface vlan2
no shutdown

VLANインターフェースにIPアドレスを設定(コ)

VLAN1000にIPアドレスを設定する
interface vlan1000
ip address 192.168.1.254/24

あ行

インターフェース(ポート)参照(特)

show run interface

か行

管理者モード(特権モード)に移行

enable

グローバルコンフィグモードに移行

configure terminal

コンフィグを見る(特)

show running-config

コンフィグを保存(特)

copy running-config startup-config

コンフィグファイルをTFTPでやりとり(特)

copy flash tftp //次行以降は画面の指示に従う

copy tftp flash //次行以降は画面の指示に従う
スポンサーリンク

さ行

静的ルーティングを設定する(コ)

192.168.100.0/24のセグメントは172.16.254.254にルーティングする
ip route 192.168.100.0/24 172.16.254.254

は行

ファームウエア更新(特)

TFTP等でファームウエアをフラッシュにコピー

boot system *******.rel
reboot

ポート制御(コ)

ポート1-0-1を閉じる
interface port1.0.1
shutdown

ポート1-0-1を開く
interface port1.0.1
no shutdown

ポートにVLANを設定(コ)

ポート1-0-22にVLAN_ID=1000をアンタグ
interface port1.0.22
thrash-limiting action none
loop-protection action link-down
switchport
switchport mode access
switchport access vlan 1000

ポート1-0-24にVLAN_ID=1000,1102をタグ
interface port1.0.24
thrash-limiting action none
loop-protection action none
switchport
switchport mode trunk
switchport trunk allowed vlan add 1000,1102
switchport trunk native vlan none //対象ポートでタグなしパケットを送受信しない場合に指定

ブログランキングにご協力ください!
ブログランキング・にほんブログ村へ

ま行

メモリ使用率(特)

show memory

ら行

ループ検知を確認(特)

show loop-protection

随時更新していきます。

ブログ開設に必要なドメイン取得、サーバーレンタル、ASPの登録等は、こちらのサイトから!

スポンサーリンク
スポンサーリンク

-037-PCスマホ等

執筆者:


comment

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA


関連記事

【Ubuntu Sever】の立て方!いろいろとサーバー環境で遊ぶには便利!

役所でのテレビ会議システムの実証実験でいろいろとオープンソースのテレビ会議システムを試していますが・・・ 実証実験ですので、やはりお金が掛からない方法が良いですね。 使い古しのPCにLINUXサーバー …

【Ubuntu18.04 Server & MariaDB】で【phpmyadmin】をインストールしてDBを管理する方法!

前回立てたTV会議システム・・・ 【Ubuntu + Openmeetings】 ですが・・・ ユーザーの追加のGUIが若干面倒なので・・・ 直接DBからユーザーを追加しようと考えてみました。 【A5 …

RAID1のNASが壊れた!データのサルベージ方法!ubuntuを使えばなんとかなるかも?

ヘタレシステム管理者の管理人です。 今回は・・・ RAID1を構成している【synology】のNASが壊れてデータが読み込めなくなったので、データのサルベージを試みてみました。 なお、復旧方法につい …

閉域ネットワークでのWEB会議システム構築!【Ubuntu18.04 Server】で【Jitsi Meet Server 】を立てて動かしてみる方法!

さて、テレワーク続きですが・・・・ 前回の【Apache Open Meetings】に続いて・・・ 【Jitsi Meet Server】も試してみることにしました。 WEB会議システムとしては・・ …

mouseコンピュータ!X4シリーズ!やはりキーボードの入力が慣れない!普通のキーボードなら結構良い評価だったのだが

超底辺へっぽこへたれシステム管理者の管理人です。 さて・・・ mouseコンピュータのX4シリーズを数日使ってみましたが・・・ やはり、キーボードが全く慣れません。 何故こんなクソキーボードを採用して …

スポンサーリンク
スポンサーリンク
スポンサーリンク